Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 17, 2026 - 15:00 UTC
Scheduled
To improve the reliability and performance of our AI Workspace services, we have scheduled essential maintenance activities as detailed in the timetable below. Please note that users may experience impact only during a 30-minute window at any point within the specified times.
Maintenance Schedule: February 17th, 2026, 15:00 to 23:59 UTC (09:00 to 18:00 CST)
Service Impact During Maintenance: Lumi - AI Workspace. Users may experience unavailability for a short period (less than 30 minutes) as the changes are rolled out sequentially across all environments in different regions.
For assistance, please use the SLB Support Assistant on Digital Home or contact our Customer Support for Digital at https://customersupport.digital.slb.com.
We apologize for any inconvenience this may cause and appreciate your understanding and cooperation.
Posted Feb 09, 2026 - 14:47 UTC
This scheduled maintenance affected: Lumi (AI Workspace).